Verminderde beschikbaarheid
Incident Report for Laposta
Resolved
Het probleem is opgelost, alle onderdelen werken weer naar behoren.
Posted 5 months ago. May 07, 2019 - 09:44 CEST
Identified
Als gevolg van een netwerkprobleem is een deel van onze servers minder goed bereikbaar. We werken aan een oplossing.
Posted 5 months ago. May 07, 2019 - 09:17 CEST
Investigating
We onderzoeken momenteel berichten over verminderde beschikbaarheid van onderdelen van ons platform.
Posted 5 months ago. May 07, 2019 - 08:43 CEST
This incident affected: Campagnes versturen, Statistieken, and Automation.